{"action":"Upgrade vim to 9.0.1167-r0 or later.","affected":[{"fixed":"9.0.1167-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["9.0.1167-r0"],"id":"tcs_01M5NEGJQ522A3SPSBXCPS030A","modified_at":"2026-10-26T17:17:58.598404247Z","published_at":"2023-01-04T18:15:09.287Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-0051","https://security.alpinelinux.org/vuln/CVE-2023-0051"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-0051#Alpine:v3.22/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-0051"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.1144."}