{"action":"Upgrade vim to 9.0.1167-r0 or later.","affected":[{"fixed":"9.0.1167-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["9.0.1167-r0"],"id":"tcs_01M5NEGKDCFFJGKVSMFYS6W208","modified_at":"2026-10-26T17:17:58.598497874Z","published_at":"2023-01-04T19:15:09.573Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-0054","https://security.alpinelinux.org/vuln/CVE-2023-0054"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-0054#Alpine:v3.20/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-0054"}],"summary":"Out-of-bounds Write in GitHub repository vim/vim prior to 9.0.1145."}