{"action":"Upgrade webkit2gtk to 2.28.1-1 or later.","affected":[{"fixed":"2.28.1-1","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.28.1-1"],"id":"tcs_01M5NEGMTHSX5TF1SJ17ZFNHE2","modified_at":"2026-10-26T12:02:25.153740355Z","published_at":"2020-04-17T13:15:12.563Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-11793","https://security-tracker.debian.org/tracker/CVE-2020-11793"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-11793#Debian:14/webkit2gtk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-11793"}],"summary":"A use-after-free issue exists in WebKitGTK before 2.28.1 and WPE WebKit before 2.28.1 via crafted web content that allows remote attackers to execute arbitrary code or cause a denial of service (memor"}