{"action":"Upgrade openvpn to 2.4.9-1 or later.","affected":[{"fixed":"2.4.9-1","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.9-1"],"id":"tcs_01M5NEGNRFZTTPEPNTE8QBS805","modified_at":"2026-10-26T12:01:24.467990715Z","published_at":"2020-04-27T15:15:12.407Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-11810","https://security-tracker.debian.org/tracker/CVE-2020-11810"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-11810#Debian:13/openvpn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-11810"}],"summary":"An issue was discovered in OpenVPN 2.4.x before 2.4.9. An attacker can inject a data channel v2 (P_DATA_V2) packet using a victim's peer-id. Normally such packets are dropped, but if this packet arriv"}