{"action":"Upgrade libemf to 1.0.12-1 or later.","affected":[{"fixed":"1.0.12-1","introduced":"0"}],"component":"libemf","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.0.12-1"],"id":"tcs_01M5NEGQC9JDV2FQ7X2N3RZ6PV","modified_at":"2026-10-26T12:00:20.875495731Z","published_at":"2020-05-11T16:15:12.617Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-11866","https://security-tracker.debian.org/tracker/CVE-2020-11866"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-11866#Debian:14/libemf","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-11866"}],"summary":"libEMF (aka ECMA-234 Metafile Library) through 1.0.11 allows a use-after-free."}