{"action":"Upgrade qemu to 1:5.0-1 or later.","affected":[{"fixed":"1:5.0-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:5.0-1"],"id":"tcs_01M5NEGR5E042EAR2GXWGTAN3W","modified_at":"2026-10-26T12:01:23.912815284Z","published_at":"2020-04-27T19:15:12.603Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-11869","https://security-tracker.debian.org/tracker/CVE-2020-11869"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-11869#Debian:14/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-11869"}],"summary":"An integer overflow was found in QEMU 4.0.1 through 4.2.0 in the way it implemented ATI VGA emulation. This flaw occurs in the ati_2d_blt() routine in hw/display/ati-2d.c while handling MMIO write ope"}