{"action":"Upgrade python-markdown2 to 2.3.9-1 or later.","affected":[{"fixed":"2.3.9-1","introduced":"0"}],"component":"python-markdown2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.3.9-1"],"id":"tcs_01M5NEGSMF5CXFQV6ASVTS3J9X","modified_at":"2026-10-26T12:00:21.977482690Z","published_at":"2020-04-20T16:15:14.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-11888","https://security-tracker.debian.org/tracker/CVE-2020-11888"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-11888#Debian:13/python-markdown2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-11888"}],"summary":"python-markdown2 through 2.3.8 allows XSS because element names are mishandled unless a \\w+ match succeeds. For example, an attack might use elementname@ or elementname- with an onclick attribute."}