{"action":"Upgrade vim to 9.0.1198-r0 or later.","affected":[{"fixed":"9.0.1198-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["9.0.1198-r0"],"id":"tcs_01M5NEGXX5198F0GW49BBN3453","modified_at":"2026-11-03T06:32:42.097692752Z","published_at":"2023-01-13T16:15:08.900Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-0288","https://security.alpinelinux.org/vuln/CVE-2023-0288"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-0288","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-0288"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.1189."}