{"action":"Upgrade xmlgraphics-commons to 2.4-2 or later.","affected":[{"fixed":"2.4-2","introduced":"0"}],"component":"xmlgraphics-commons","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4-2"],"id":"tcs_01M5NEGYTXEX8XCVZXT4Y4XEVV","modified_at":"2026-10-26T12:00:27.850580181Z","published_at":"2021-02-24T18:15:11.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-11988","https://security-tracker.debian.org/tracker/CVE-2020-11988"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-11988","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-11988"}],"summary":"Apache XmlGraphics Commons 2.4 and earlier is vulnerable to server-side request forgery, caused by improper input validation by the XMPParser. By using a specially-crafted argument, an attacker could"}