{"action":"Upgrade linux to 5.4.19-1 or later.","affected":[{"fixed":"5.4.19-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.4.19-1"],"id":"tcs_01M5NEJ5TSVQ7JV25CTT5XYENR","modified_at":"2026-10-26T12:00:31.280959587Z","published_at":"2020-05-09T21:15:11.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-12769","https://security-tracker.debian.org/tracker/CVE-2020-12769"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-12769#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-12769"}],"summary":"An issue was discovered in the Linux kernel before 5.4.17. drivers/spi/spi-dw.c allows attackers to cause a panic via concurrent calls to dw_spi_irq and dw_spi_transfer_one, aka CID-19b61392c5a8."}