{"action":"Upgrade exim4 to 4.93-16 or later.","affected":[{"fixed":"4.93-16","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.93-16"],"id":"tcs_01M5NEJ6T0MVQSJCEN2MNAPQZF","modified_at":"2026-09-11T11:00:52.830083789Z","published_at":"2020-05-11T14:15:11.917Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-12783","https://security-tracker.debian.org/tracker/CVE-2020-12783"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-12783#Debian:13/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-12783"}],"summary":"Exim through 4.93 has an out-of-bounds read in the SPA authenticator that could result in SPA/NTLM authentication bypass in auths/spa.c and auths/auth-spa.c."}