{"action":"Upgrade sane-backends to 1.0.31-2 or later.","affected":[{"fixed":"1.0.31-2","introduced":"0"}],"component":"sane-backends","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.31-2"],"id":"tcs_01M5NEJ9WQ72SVFFGPA5M0ED73","modified_at":"2026-10-26T12:02:25.811631536Z","published_at":"2020-06-24T13:15:10.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-12861","https://security-tracker.debian.org/tracker/CVE-2020-12861"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-12861","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-12861"}],"summary":"A heap buffer overflow in SANE Backends before 1.0.30 allows a malicious device connected to the same local network as the victim to execute arbitrary code, aka GHSL-2020-080."}