{"action":"Upgrade sane-backends to 1.0.31-2 or later.","affected":[{"fixed":"1.0.31-2","introduced":"0"}],"component":"sane-backends","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.31-2"],"id":"tcs_01M5NEJB4DAC1Z0GPNCNAVF3AW","modified_at":"2026-10-26T12:02:25.837978014Z","published_at":"2020-06-24T13:15:11.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-12864","https://security-tracker.debian.org/tracker/CVE-2020-12864"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-12864","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-12864"}],"summary":"An out-of-bounds read in SANE Backends before 1.0.30 may allow a malicious device connected to the same local network as the victim to read important information, such as the ASLR offsets of the progr"}