{"action":"Upgrade sane-backends to 1.0.31-2 or later.","affected":[{"fixed":"1.0.31-2","introduced":"0"}],"component":"sane-backends","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.31-2"],"id":"tcs_01M5NEJBK60FAK8CE5TJ0PH7RA","modified_at":"2026-10-26T10:00:48.078069937Z","published_at":"2020-06-24T13:15:11.317Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-12865","https://security-tracker.debian.org/tracker/CVE-2020-12865"],"severity":{"label":"high","score":8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-12865#Debian:13/sane-backends","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-12865"}],"summary":"A heap buffer overflow in SANE Backends before 1.0.30 may allow a malicious device connected to the same local network as the victim to execute arbitrary code, aka GHSL-2020-084."}