{"action":"Upgrade erlang to 1:21.2.6+dfsg-1 or later.","affected":[{"fixed":"1:21.2.6+dfsg-1","introduced":"0"}],"component":"erlang","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:21.2.6+dfsg-1"],"id":"tcs_01M5NEJCGCG3RY5MBC3WK14R9E","modified_at":"2026-10-26T12:02:25.571180124Z","published_at":"2020-05-15T19:15:12.087Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-12872","https://security-tracker.debian.org/tracker/CVE-2020-12872"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-12872","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-12872"}],"summary":"yaws_config.erl in Yaws through 2.0.2 and/or 2.0.7 loads obsolete TLS ciphers, as demonstrated by ones that allow Sweet32 attacks, if running on an Erlang/OTP virtual machine with a version less than"}