{"action":"Upgrade linux to 5.8.7-1 or later.","affected":[{"fixed":"5.8.7-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.8.7-1"],"id":"tcs_01M5NEJD2BB8K7WP8V0QAE5X30","modified_at":"2026-10-26T12:02:25.880742124Z","published_at":"2020-05-15T18:15:13.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-12888","https://security-tracker.debian.org/tracker/CVE-2020-12888"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-12888#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-12888"}],"summary":"The VFIO PCI driver in the Linux kernel through 5.6.13 mishandles attempts to access disabled memory space."}