{"action":"Upgrade libpgjava to 42.2.12-2 or later.","affected":[{"fixed":"42.2.12-2","introduced":"0"}],"component":"libpgjava","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["42.2.12-2"],"id":"tcs_01M5NEJXZTZE4TQGG1SA97WBAB","modified_at":"2026-10-26T12:00:36.453653859Z","published_at":"2020-06-04T16:15:12.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-13692","https://security-tracker.debian.org/tracker/CVE-2020-13692"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-13692#Debian:14/libpgjava","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-13692"}],"summary":"PostgreSQL JDBC Driver (aka PgJDBC) before 42.2.13 allows XXE."}