{"action":"Upgrade gnutls28 to 3.6.14-1 or later.","affected":[{"fixed":"3.6.14-1","introduced":"0"}],"component":"gnutls28","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.6.14-1"],"id":"tcs_01M5NEK10QR4AV0529MXSC6CKK","modified_at":"2026-10-26T12:00:34.409084485Z","published_at":"2020-06-04T07:15:10Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-13777","https://security-tracker.debian.org/tracker/CVE-2020-13777"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-13777","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-13777"}],"summary":"GnuTLS 3.6.x before 3.6.14 uses incorrect cryptography for encrypting a session ticket (a loss of confidentiality in TLS 1.2, and an authentication bypass in TLS 1.3). The earliest affected version is"}