{"action":"Upgrade ntp to 1:4.2.8p14+dfsg-1 or later.","affected":[{"fixed":"1:4.2.8p14+dfsg-1","introduced":"0"}],"component":"ntp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:4.2.8p14+dfsg-1"],"id":"tcs_01M5NEK2BP7N0X3D3HZTFDQ89C","modified_at":"2026-08-27T13:03:04.317466905Z","published_at":"2020-06-04T13:15:11.053Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-13817","https://security-tracker.debian.org/tracker/CVE-2020-13817"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-13817","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-13817"}],"summary":"ntpd in ntp before 4.2.8p14 and 4.3.x before 4.3.100 allows remote attackers to cause a denial of service (daemon exit or system time change) by predicting transmit timestamps for use in spoofed packe"}