{"action":"Upgrade nodejs to 14.21.3-r0 or later.","affected":[{"fixed":"14.21.3-r0","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.14","exploited":false,"fixed_versions":["14.21.3-r0"],"id":"tcs_01M5NEK866DZ2BTE38PVG72EME","modified_at":"2026-10-26T17:17:58.609913266Z","published_at":"2023-02-23T20:15:13.920Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-23918","https://security.alpinelinux.org/vuln/CVE-2023-23918"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-23918","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-23918"}],"summary":"A privilege escalation vulnerability exists in Node.js <19.6.1, <18.14.1, <16.19.1 and <14.21.3 that made it possible to bypass the experimental Permissions (https://nodejs.org/api/permissions.html) f"}