{"action":"Upgrade nodejs to 18.14.1-r0 or later.","affected":[{"fixed":"18.14.1-r0","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.20","exploited":false,"fixed_versions":["18.14.1-r0"],"id":"tcs_01M5NEKB05E99T1S05DJC4Y4RB","modified_at":"2026-10-26T17:17:58.610272607Z","published_at":"2023-02-23T20:15:13.977Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-23919","https://security.alpinelinux.org/vuln/CVE-2023-23919"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-23919#Alpine:v3.20/nodejs","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-23919"}],"summary":"A cryptographic vulnerability exists in Node.js <19.2.0, <18.14.1, <16.19.1, <14.21.3 that in some cases did does not clear the OpenSSL error stack after operations that may set it. This may lead to f"}