{"action":"Upgrade ruby-kramdown to 2.3.0-3 or later.","affected":[{"fixed":"2.3.0-3","introduced":"0"}],"component":"ruby-kramdown","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.3.0-3"],"id":"tcs_01M5NEKE69GD55TF2J1AWMT0B3","modified_at":"2026-10-26T12:00:22.183379267Z","published_at":"2020-07-17T16:15:11.230Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14001","https://security-tracker.debian.org/tracker/CVE-2020-14001"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14001#Debian:13/ruby-kramdown","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14001"}],"summary":"The kramdown gem before 2.3.0 for Ruby processes the template option inside Kramdown documents by default, which allows unintended read access (such as template=\"/etc/passwd\") or unintended embedded R"}