{"action":"Upgrade squid to 4.12-1 or later.","affected":[{"fixed":"4.12-1","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.12-1"],"id":"tcs_01M5NEKGCD0JW40GKTT0NGA17B","modified_at":"2026-10-26T12:00:41.303367010Z","published_at":"2020-06-30T19:15:11.130Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14058","https://security-tracker.debian.org/tracker/CVE-2020-14058"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14058#Debian:14/squid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14058"}],"summary":"An issue was discovered in Squid before 4.12 and 5.x before 5.0.3. Due to use of a potentially dangerous function, Squid and the default certificate validation helper are vulnerable to a Denial of Ser"}