{"action":"Upgrade redis to 5:6.0.0-1 or later.","affected":[{"fixed":"5:6.0.0-1","introduced":"0"}],"component":"redis","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5:6.0.0-1"],"id":"tcs_01M5NEKJGSEZSD60N0P2SF0D5Y","modified_at":"2026-10-26T12:00:21.671600573Z","published_at":"2020-06-15T18:15:14.990Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14147","https://security-tracker.debian.org/tracker/CVE-2020-14147"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14147","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14147"}],"summary":"An integer overflow in the getnum function in lua_struct.c in Redis before 6.0.3 allows context-dependent attackers with permission to run Lua code in a Redis session to cause a denial of service (mem"}