{"action":"Upgrade bison to 2:3.6.1+dfsg-1 or later.","affected":[{"fixed":"2:3.6.1+dfsg-1","introduced":"0"}],"component":"bison","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:3.6.1+dfsg-1"],"id":"tcs_01M5NEKKD1C498EE2NTRTNAC5W","modified_at":"2026-10-26T12:02:26.940849072Z","published_at":"2020-06-15T17:15:10.450Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14150","https://security-tracker.debian.org/tracker/CVE-2020-14150"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14150#Debian:14/bison","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14150"}],"summary":"GNU Bison before 3.5.4 allows attackers to cause a denial of service (application crash). NOTE: there is a risk only if Bison is used with untrusted input, and an observed bug happens to cause unsafe"}