{"action":"Upgrade grub2 to 2.04-9 or later.","affected":[{"fixed":"2.04-9","introduced":"0"}],"component":"grub2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.04-9"],"id":"tcs_01M5NEKRWBVQF5PDTEE9DVG9N8","modified_at":"2026-10-26T12:01:28.417109752Z","published_at":"2020-07-31T22:15:11.597Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14311","https://security-tracker.debian.org/tracker/CVE-2020-14311"],"severity":{"label":"medium","score":6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14311","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14311"}],"summary":"There is an issue with grub2 before version 2.06 while handling symlink on ext filesystems. A filesystem containing a symbolic link with an inode size of UINT32_MAX causes an arithmetic overflow leadi"}