{"action":"Upgrade pyyaml to 5.3.1-4 or later.","affected":[{"fixed":"5.3.1-4","introduced":"0"}],"component":"pyyaml","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.3.1-4"],"id":"tcs_01M5NEKX7D8M7HW9F7GCEVFWCP","modified_at":"2026-10-26T12:02:26.447123172Z","published_at":"2021-02-09T21:15:12.707Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14343","https://security-tracker.debian.org/tracker/CVE-2020-14343"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14343#Debian:14/pyyaml","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14343"}],"summary":"A vulnerability was discovered in the PyYAML library in versions before 5.4, where it is susceptible to arbitrary code execution when it processes untrusted YAML files through the full_load method or"}