{"action":"Upgrade spice to 0.14.3-2 or later.","affected":[{"fixed":"0.14.3-2","introduced":"0"}],"component":"spice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.14.3-2"],"id":"tcs_01M5NEKZWN1ZC6KM00JCF62D93","modified_at":"2026-10-26T12:00:37.783755156Z","published_at":"2020-10-07T15:15:12.397Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14355","https://security-tracker.debian.org/tracker/CVE-2020-14355"],"severity":{"label":"medium","score":6.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14355#Debian:13/spice","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14355"}],"summary":"Multiple buffer overflow vulnerabilities were found in the QUIC image decoding process of the SPICE remote display system, before spice-0.14.2-1. Both the SPICE client (spice-gtk) and server are affec"}