{"action":"Upgrade git to 2.40.1-r0 or later.","affected":[{"fixed":"2.40.1-r0","introduced":"2.31.0"}],"component":"git","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.22","exploited":false,"fixed_versions":["2.40.1-r0"],"id":"tcs_01M5NEM01C8M4F1XQ8WY3TPNHQ","modified_at":"2026-10-26T17:17:58.613043067Z","published_at":"2023-04-25T20:15:09.933Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-25652","https://security.alpinelinux.org/vuln/CVE-2023-25652"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-25652#Alpine:v3.22/git","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-25652"}],"summary":"Git is a revision control system. Prior to versions 2.30.9, 2.31.8, 2.32.7, 2.33.8, 2.34.8, 2.35.8, 2.36.6, 2.37.7, 2.38.5, 2.39.3, and 2.40.1, by feeding specially crafted input to `git apply --rejec"}