{"action":"Upgrade xorg-server to 2:1.20.9-1 or later.","affected":[{"fixed":"2:1.20.9-1","introduced":"0"}],"component":"xorg-server","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:1.20.9-1"],"id":"tcs_01M5NEM1Q8FVPEXBX2QZ1VPKDT","modified_at":"2026-10-26T12:00:37.226336123Z","published_at":"2020-09-15T19:15:12.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14362","https://security-tracker.debian.org/tracker/CVE-2020-14362"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14362#Debian:13/xorg-server","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14362"}],"summary":"A flaw was found in X.Org Server before xorg-x11-server 1.20.9. An Integer underflow leading to heap-buffer overflow may lead to a privilege escalation vulnerability. The highest threat from this vuln"}