{"action":"Upgrade qemu to 1:5.1+dfsg-4 or later.","affected":[{"fixed":"1:5.1+dfsg-4","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:5.1+dfsg-4"],"id":"tcs_01M5NEM2EQQ14PYCTB58XT13KJ","modified_at":"2026-10-26T12:01:35.974951647Z","published_at":"2020-08-31T18:15:12.827Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14364","https://security-tracker.debian.org/tracker/CVE-2020-14364"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14364#Debian:14/qemu","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14364"}],"summary":"An out-of-bounds read/write access flaw was found in the USB emulator of the QEMU in versions before 5.2.0. This issue occurs while processing USB packets from a guest when USBDevice 'setup_len' excee"}