{"action":"Upgrade ansible to 2.9.13+dfsg-1 or later.","affected":[{"fixed":"2.9.13+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.9.13+dfsg-1"],"id":"tcs_01M5NEM2J0755X4HCW5VRBX5PA","modified_at":"2026-10-26T12:00:32.407880887Z","published_at":"2020-09-23T13:15:15.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14365","https://security-tracker.debian.org/tracker/CVE-2020-14365"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14365","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14365"}],"summary":"A flaw was found in the Ansible Engine, in ansible-engine 2.8.x before 2.8.15 and ansible-engine 2.9.x before 2.9.13, when installing packages using the dnf module. GPG signatures are ignored during i"}