{"action":"Upgrade dpdk to 19.11.5-1 or later.","affected":[{"fixed":"19.11.5-1","introduced":"0"}],"component":"dpdk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["19.11.5-1"],"id":"tcs_01M5NEM57613CQY2B4D49T5FAY","modified_at":"2026-10-26T12:00:37.516373048Z","published_at":"2020-09-30T19:15:12.917Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14377","https://security-tracker.debian.org/tracker/CVE-2020-14377"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14377","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14377"}],"summary":"A flaw was found in dpdk in versions before 18.11.10 and before 19.11.5. A complete lack of validation of attacker-controlled parameters can lead to a buffer over read. The results of the over read ar"}