{"action":"Upgrade cryptsetup to 2:2.3.4-1 or later.","affected":[{"fixed":"2:2.3.4-1","introduced":"0"}],"component":"cryptsetup","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:2.3.4-1"],"id":"tcs_01M5NEM68WW2AH9SZ3Q9T0VRCC","modified_at":"2026-10-26T12:02:27.041110158Z","published_at":"2020-09-16T15:15:12.387Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14382","https://security-tracker.debian.org/tracker/CVE-2020-14382"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14382#Debian:13/cryptsetup","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14382"}],"summary":"A vulnerability was found in upstream release cryptsetup-2.2.0 where, there's a bug in LUKS2 format validation code, that is effectively invoked on every device/image presenting itself as LUKS2 contai"}