{"action":"Upgrade linux to 5.8.7-1 or later.","affected":[{"fixed":"5.8.7-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.8.7-1"],"id":"tcs_01M5NEM77JPF0BGQHDQB5EK449","modified_at":"2026-10-26T12:00:22.834904654Z","published_at":"2020-09-16T13:15:11.083Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14386","https://security-tracker.debian.org/tracker/CVE-2020-14386"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14386#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14386"}],"summary":"A flaw was found in the Linux kernel before 5.9-rc4. Memory corruption can be exploited to gain root privileges from unprivileged processes. The highest threat from this vulnerability is to data confi"}