{"action":"Upgrade libvncserver to 0.9.13+dfsg-1 or later.","affected":[{"fixed":"0.9.13+dfsg-1","introduced":"0"}],"component":"libvncserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.13+dfsg-1"],"id":"tcs_01M5NEMAVXFJB6214A35Y56911","modified_at":"2026-10-26T12:01:36.212239894Z","published_at":"2020-06-17T16:15:11.993Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14400","https://security-tracker.debian.org/tracker/CVE-2020-14400"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14400","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14400"}],"summary":"An issue was discovered in LibVNCServer before 0.9.13. Byte-aligned data is accessed through uint16_t pointers in libvncserver/translate.c. NOTE: Third parties do not consider this to be a vulnerabili"}