{"action":"Upgrade libvncserver to 0.9.13+dfsg-1 or later.","affected":[{"fixed":"0.9.13+dfsg-1","introduced":"0"}],"component":"libvncserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.13+dfsg-1"],"id":"tcs_01M5NEMBE27M4SV4FD1FW8RNRM","modified_at":"2026-10-26T12:01:37.283548473Z","published_at":"2020-06-17T16:15:12.087Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14401","https://security-tracker.debian.org/tracker/CVE-2020-14401"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14401#Debian:14/libvncserver","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14401"}],"summary":"An issue was discovered in LibVNCServer before 0.9.13. libvncserver/scale.c has a pixel_value integer overflow."}