{"action":"Upgrade libvncserver to 0.9.13+dfsg-1 or later.","affected":[{"fixed":"0.9.13+dfsg-1","introduced":"0"}],"component":"libvncserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.13+dfsg-1"],"id":"tcs_01M5NEMBH9FHWW620PJARK74PT","modified_at":"2026-10-26T12:01:37.469969319Z","published_at":"2020-06-17T16:15:12.150Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14402","https://security-tracker.debian.org/tracker/CVE-2020-14402"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14402","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14402"}],"summary":"An issue was discovered in LibVNCServer before 0.9.13. libvncserver/corre.c allows out-of-bounds access via encodings."}