{"action":"Upgrade libvncserver to 0.9.13+dfsg-1 or later.","affected":[{"fixed":"0.9.13+dfsg-1","introduced":"0"}],"component":"libvncserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.9.13+dfsg-1"],"id":"tcs_01M5NEMBZ7WK1HTBDBY9GF1KNE","modified_at":"2026-10-26T12:01:36.201604808Z","published_at":"2020-06-17T16:15:12.213Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14403","https://security-tracker.debian.org/tracker/CVE-2020-14403"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14403#Debian:13/libvncserver","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14403"}],"summary":"An issue was discovered in LibVNCServer before 0.9.13. libvncserver/hextile.c allows out-of-bounds access via encodings."}