{"action":"Upgrade libvncserver to 0.9.13+dfsg-1 or later.","affected":[{"fixed":"0.9.13+dfsg-1","introduced":"0"}],"component":"libvncserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.13+dfsg-1"],"id":"tcs_01M5NEMC5PVDVPFGZE452DFR0G","modified_at":"2026-09-11T11:01:20.458199768Z","published_at":"2020-06-17T16:15:12.290Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14404","https://security-tracker.debian.org/tracker/CVE-2020-14404"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14404","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14404"}],"summary":"An issue was discovered in LibVNCServer before 0.9.13. libvncserver/rre.c allows out-of-bounds access via encodings."}