{"action":"Upgrade cacti to 1.2.19+ds1-1 or later.","affected":[{"fixed":"1.2.19+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.19+ds1-1"],"id":"tcs_01M5NEMEGT6DCN8QCKXEJKEYH2","modified_at":"2026-10-26T12:01:37.426112594Z","published_at":"2021-11-14T20:15:07.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-14424","https://security-tracker.debian.org/tracker/CVE-2020-14424"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-14424#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-14424"}],"summary":"Cacti before 1.2.18 allows remote attackers to trigger XSS via template import for the midwinter theme."}