{"action":"Upgrade openvpn to 2.5.1-2 or later.","affected":[{"fixed":"2.5.1-2","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.5.1-2"],"id":"tcs_01M5NEMQNJW1CBQ2WJJ266KBZR","modified_at":"2026-10-26T12:00:41.829919002Z","published_at":"2021-04-26T14:15:08.623Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-15078","https://security-tracker.debian.org/tracker/CVE-2020-15078"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-15078#Debian:14/openvpn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-15078"}],"summary":"OpenVPN 2.5.1 and earlier versions allows a remote attackers to bypass authentication and access control channel data on servers configured with deferred authentication, which can be used to potential"}