{"action":"Upgrade npm to 6.14.6+ds-1 or later.","affected":[{"fixed":"6.14.6+ds-1","introduced":"0"}],"component":"npm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.14.6+ds-1"],"id":"tcs_01M5NEMR3Q67Y5NMBBGW59EKZ2","modified_at":"2026-10-26T12:02:26.748152994Z","published_at":"2020-07-07T19:15:10.833Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-15095","https://security-tracker.debian.org/tracker/CVE-2020-15095"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-15095","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-15095"}],"summary":"Versions of the npm CLI prior to 6.14.6 are vulnerable to an information exposure vulnerability through log files. The CLI supports URLs like \"<protocol>://[<user>[:<password>]@]<hostname>[:<port>][:]"}