{"action":"Upgrade containerd to 1.3.2~ds1-2 or later.","affected":[{"fixed":"1.3.2~ds1-2","introduced":"0"}],"component":"containerd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.3.2~ds1-2"],"id":"tcs_01M5NEMVB6YDCH95WF31TK97VV","modified_at":"2026-10-26T12:02:26.829082586Z","published_at":"2020-10-16T17:15:11.870Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-15157","https://security-tracker.debian.org/tracker/CVE-2020-15157"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-15157","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-15157"}],"summary":"In containerd (an industry-standard container runtime) before version 1.2.14 there is a credential leaking vulnerability. If a container image manifest in the OCI Image format or Docker Image V2 Schem"}