{"action":"Upgrade zeromq3 to 4.3.3-1 or later.","affected":[{"fixed":"4.3.3-1","introduced":"0"}],"component":"zeromq3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.3-1"],"id":"tcs_01M5NEMWACV2SDYDXG39SXECX4","modified_at":"2026-10-26T12:02:27.178853846Z","published_at":"2020-09-11T16:15:12.177Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-15166","https://security-tracker.debian.org/tracker/CVE-2020-15166"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-15166#Debian:14/zeromq3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-15166"}],"summary":"In ZeroMQ before version 4.3.3, there is a denial-of-service vulnerability. Users with TCP transport public endpoints, even with CURVE/ZAP enabled, are impacted. If a raw TCP socket is opened and conn"}