{"action":"Upgrade rails to 2:6.0.3.3+dfsg-1 or later.","affected":[{"fixed":"2:6.0.3.3+dfsg-1","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:6.0.3.3+dfsg-1"],"id":"tcs_01M5NEMX5D8E8YP17PDCP15VQR","modified_at":"2026-10-26T12:00:25.023351659Z","published_at":"2020-09-11T16:15:12.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-15169","https://security-tracker.debian.org/tracker/CVE-2020-15169"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-15169","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-15169"}],"summary":"In Action View before versions 5.2.4.4 and 6.0.3.3 there is a potential Cross-Site Scripting (XSS) vulnerability in Action View's translation helpers. Views that allow the user to control the default"}