{"action":"Upgrade pjproject to 2.13.1-r0 or later.","affected":[{"fixed":"2.13.1-r0","introduced":"0"}],"component":"pjproject","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["2.13.1-r0"],"id":"tcs_01M5NEMY4MS02831ECKCNZC8TM","modified_at":"2026-10-23T17:17:56.725880830Z","published_at":"2023-03-14T17:15:19.587Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-27585","https://security.alpinelinux.org/vuln/CVE-2023-27585"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-27585","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-27585"}],"summary":"PJSIP is a free and open source multimedia communication library written in C. A buffer overflow vulnerability in versions 2.13 and prior affects applications that use PJSIP DNS resolver. It doesn't a"}