{"action":"Upgrade containerd to 1.4.3~ds1-1 or later.","affected":[{"fixed":"1.4.3~ds1-1","introduced":"0"}],"component":"containerd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.3~ds1-1"],"id":"tcs_01M5NEMZPYE862H7AMXN1K9TZ1","modified_at":"2026-10-26T12:01:30.252670850Z","published_at":"2020-12-01T03:15:11.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-15257","https://security-tracker.debian.org/tracker/CVE-2020-15257"],"severity":{"label":"medium","score":5.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-15257","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-15257"}],"summary":"containerd is an industry-standard container runtime and is available as a daemon for Linux and Windows. In containerd before versions 1.3.9 and 1.4.3, the containerd-shim API is improperly exposed to"}