{"action":"Upgrade docker.io to 20.10.0~rc1+dfsg2-1 or later.","affected":[{"fixed":"20.10.0~rc1+dfsg2-1","introduced":"0"}],"component":"docker.io","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["20.10.0~rc1+dfsg2-1"],"id":"tcs_01M5NEN072PXVA0JPF6AEE8XM5","modified_at":"2026-10-26T12:01:30.252670850Z","published_at":"2020-12-01T03:15:11.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-15257","https://security-tracker.debian.org/tracker/CVE-2020-15257"],"severity":{"label":"medium","score":5.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-15257#Debian:14/docker.io","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-15257"}],"summary":"containerd is an industry-standard container runtime and is available as a daemon for Linux and Windows. In containerd before versions 1.3.9 and 1.4.3, the containerd-shim API is improperly exposed to"}