{"action":"Upgrade openexr to 2.5.3-2 or later.","affected":[{"fixed":"2.5.3-2","introduced":"0"}],"component":"openexr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.5.3-2"],"id":"tcs_01M5NEN1D64RXWS30NZC1WDX2E","modified_at":"2026-10-26T12:02:26.745827662Z","published_at":"2020-06-26T01:15:10.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-15305","https://security-tracker.debian.org/tracker/CVE-2020-15305"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-15305#Debian:14/openexr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-15305"}],"summary":"An issue was discovered in OpenEXR before 2.5.2. Invalid input could cause a use-after-free in DeepScanLineInputFile::DeepScanLineInputFile() in IlmImf/ImfDeepScanLineInputFile.cpp."}